10.5 support

At the moment I believe that both SQLEditor and HTMLValidator are compatible with Mac OS X 10.5 and should work without functional difficulty.

A minor issue that I found is that the toolbar icons don’t look very good against the 10.5 window style. These have already been redrawn and the new icons will appear in the 1.4 release.

This assumes that there weren’t any major changes between the version that I used to test and the release version of 10.5 which will be released on October 26th.

Overall it looks good though.

This entry was posted in Macintosh, SQLEditor. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *